Ultima versione
Versione stabile:
3.1.5
 
Servizi
» Cerca
 
Cerca
Ricerca parole o frasi all’interno del sito.
 
Statistiche
Visite: 52249
 
Donazioni
Flatnuke e' software libero ed e' distribuito grautitamente. Se pensi che flatnuke ti sia stato in qualche modo di aiuto, puoi contribuire con una donazione libera:

Vuoi saperne di piu'?

 
Login





Non sei ancora registrato?
Registrati ora!
Recupera password
Choose your language:
deutsch english espa?ol fran?ais italiano portugu?s
 
Utenti
Persone on-line:
admins 0 amministratori
users 0 utenti
guests 1 ospiti
 
Netsons Ads

Forum



Benvenuto sconosciutoModifica profiloEntraAiuto 1029 utenti registrati

Navigazione:

[ Forum / Mods estensioni plugins / Le sezioni / Errore 404 ]


UtenteMessaggio
DOdaCRom
DOdaCRom

0
10
Livello 0

levellevellevellevellevellevellevellevellevellevel
profile 
Domenica 06 Novembre 2016 17:21:05

Ultima modifica di DOdaCRom (Domenica 06 Novembre 2016 17:21:36)

Errore 404 particolare

Ciao,

ho inserito lo script none_404 riportato e funziona bene, come anche lo script aggiornato di FL con fn_404.php e/o fn_404.png

if(!file_exists("sections/$section")) {
OpenTable();
print("<div align='center'><b>"._SECTNOTEXIST."</b></div>

");
if (file_exists("themes/$theme/fn_404.php")) {
include(stripslashes("themes/$theme/fn_404.php"));
} else {
echo "<div style=\"text-align:center;\"><img src=\"images/fn_404.png\" alt=\""._SECTNOTEXIST."\" title=\""._SECTNOTEXIST."\"/></div>";
}
CloseTable();
return;
}

il problema che riscontro è che quando digiti o linki una sezione con nome senza numero e lineetta funziona, diversamente se digiti o linki una sezione preceduta da numero e lineetta (es: 03_Pippo) non funziona e apre la pagina server Internal Server Error.

Vi risulta? Se sì, si può correggere?

Grazie.


print

Freely inspired to Mollio template