Ultima versione
Versione stabile:
3.1.5
 
Servizi
» Cerca
 
Cerca
Ricerca parole o frasi all’interno del sito.
 
Statistiche
Visite: 125835
 
Donazioni
Flatnuke e' software libero ed e' distribuito grautitamente. Se pensi che flatnuke ti sia stato in qualche modo di aiuto, puoi contribuire con una donazione libera:

Vuoi saperne di piu'?

 
Login





Non sei ancora registrato?
Registrati ora!
Recupera password
Choose your language:
deutsch english espa?ol fran?ais italiano portugu?s
 
Utenti
Persone on-line:
admins 0 amministratori
users 0 utenti
guests 1 ospiti
 
Netsons Ads

Forum



Benvenuto sconosciutoModifica profiloEntraAiuto 1038 utenti registrati

Navigazione:

[ Forum / Flatnuke / Sicurezza / FlatNuke CMS Pericoloso, Vulnerabile ]

Vai alla pagina:
<< <  

UtenteMessaggio
aldoboccacci
aldoboccacci

0
10
Livello 10

levellevellevellevellevellevellevellevellevellevel
profile home page
Skype
Sabato 16 Aprile 2011 12:18:31

Ontop Re: FlatNuke CMS Pericoloso, Vulnerabile

Ciao,
ho creato con FlatNuke 3 siti internet hostati in 3 differenti host,

tutti e tre i siti sono stati attaccati. Tramite il Flatnuke sono stati modificati i file .htaccess presenti in tutto lo spazio web.


prima di dire che la colpa è di Flatnuke perchè non alleghi i log? Quali plugin o estensioni hai installato? Cos'altro è presente nello spazio web?
Mi sembra semplicistico dire che è colpa di Flatnuke senza portare delle prove. Se c'è un problema aiutaci a scovarlo e lo risolveremo, come abbiamo sempre fatto.
Sai quanta gente ha accusato Flatnuke per poi scoprire che la colpa era di un plugin esterno?


Volevo solo farvelo sapere, ho perso tre siti per questo motivo, non utilizzero' mai più flatnuke e di certo non lo consiglierò ad altri. Questo progetto dovrebbe essere abbandonato. E' pericoloso.


Flatnuke PERICOLOSO???? Pericolose sono le persone che non sanno quello che fanno!!! Trovami un CMS senza bug e poi ne riparliamo. Al momento non sono segnalati problemi di sicurezza su Flatnuke; naturalmente, se mi sbaglio, avvisatemi e cercheremo di provvedere!


Non esce un aggiornamento dal 2009,
dico, vi rendete conto? Con tutti gli attacchi nuovi che ci sono ogni giorno!

Se non esce un aggiornamento dal 2009 è perchè dal 2009 non sono state segnalate nuove vulnerabilità!!! Se ora tu hai intenzione di segnalarci qualcosa faremo uscire, come abbiamo sempre fatto, una correzione.

In sintesi: prima di sparare a zero cerca di capire DOVE si trova il problema e segnalalo alla comunità, vedrai che l'intervento sarà il più possibile rapido. Queste sparate non servono a nulla, né a te né alla comunità

Flatnuke non è perfetto, come non è perfetta qualcunque creazione umana, ma il tuo atteggiamento non è di aiuto.

Cordialmente

--
risorse per flatnuke: http://www.aldoboccacci.it
ZEBDEMON
ZEBDEMON

0
10
Livello 0

levellevellevellevellevellevellevellevellevellevel
profile home page
Jabber Skype
Sabato 23 Luglio 2011 21:09:51

Re: FlatNuke CMS Pericoloso, Vulnerabile

zeb parlai tempo fa con aldo del daface del mio portale, gli consegnai i log e discutemmo su skype...ho aggiunto anche te su skype...consegnerò i log anche a te se li ritrovo...
cmq il progetto del sentinel che sto scrivendo continua bene, siamo io e un amico che lo stiamo sviluppando ti farò analizzare anche quello se a te farà piacere ;)


certo, se aumenta la sicurezza ben venga ovvio.. ti ho aggiunto cmq.

--
..Stand Tall & Shake the Heavens..
bebabi34
bebabi34

0
10
Livello 10

levellevellevellevellevellevellevellevellevellevel
profile home page
Skype
Mercoledi 27 Luglio 2011 14:10:58

Re: FlatNuke CMS Pericoloso, Vulnerabile

persone che non sanno cosa voglia dire "volontariato" e ragionano col portafogli: cominciano proprio a darmi sui nervi:evil:.
quando avranno bisogno del 118 o al 112, spero specifichino "però niente volontari,... pronto?... pronto?!".
aldoboccacci
aldoboccacci

0
10
Livello 10

levellevellevellevellevellevellevellevellevellevel
profile home page
Skype
Mercoledi 27 Luglio 2011 20:39:51

Re: FlatNuke CMS Pericoloso, Vulnerabile

il bello è che ci sono persone che installano o sviluppano plugin senza uno straccio di controllo, manco uno strip_tags giusto per dire di averlo messo, e poi danno la colpa a Flatnuke se succede qualcosa.
L'importante è segnalare i problemi in modo da permettere di capire cosa è andato storto.

--
risorse per flatnuke: http://www.aldoboccacci.it
ZEBDEMON
ZEBDEMON

0
10
Livello 0

levellevellevellevellevellevellevellevellevellevel
profile home page
Jabber Skype
Mercoledi 27 Luglio 2011 21:48:45

Re: FlatNuke CMS Pericoloso, Vulnerabile

il bello è che ci sono persone che installano o sviluppano plugin senza uno straccio di controllo, manco uno strip_tags giusto per dire di averlo messo, e poi danno la colpa a Flatnuke se succede qualcosa.
L'importante è segnalare i problemi in modo da permettere di capire cosa è andato storto.


giusto. cmq quando avremo i log controlleremo per bene!

--
..Stand Tall & Shake the Heavens..

Vai alla pagina:
<< <  

print

Freely inspired to Mollio template