Ultima versione
Versione stabile:
3.1.5
 
Servizi
» Cerca
 
Cerca
Ricerca parole o frasi all’interno del sito.
 
Statistiche
Visite: 99765
 
Donazioni
Flatnuke e' software libero ed e' distribuito grautitamente. Se pensi che flatnuke ti sia stato in qualche modo di aiuto, puoi contribuire con una donazione libera:

Vuoi saperne di piu'?

 
Login





Non sei ancora registrato?
Registrati ora!
Recupera password
Choose your language:
deutsch english espa?ol fran?ais italiano portugu?s
 
Utenti
Persone on-line:
admins 0 amministratori
users 0 utenti
guests 6 ospiti
 
Netsons Ads

Forum



Benvenuto sconosciutoModifica profiloEntraAiuto 1104 utenti registrati

Navigazione:

[ Forum / Flatnuke / Le sezioni / Problema eliminazione news ]


UtenteMessaggio
Hermes
Hermes

0
10
Livello 0

levellevellevellevellevellevellevellevellevellevel
profile home page
Domenica 04 Marzo 2012 11:06:21

Problema eliminazione news

Salve a tutti,

Come da titolo sono n difficoltà per quanto riguarda l' eliminazione delle news:

Non volendo far apparire le news in homepage,ho creato una nuova sezione e relativa sottosezione news.
Riesco tranquillamente ad immettere le news.
Vengono archiviate in archivio news ma se provo ad eliminarle ricevo il seguente messaggio di errore:

Warning: mkdir() [function.mkdir]: Unable to access sections/01_Notizie%20-%20News/2012/none_newsdata/ in E:xxxxxxxxxxxx.comwwwshared.php on line 643

Dipende dal settaggio dei permessi?

Ho fatto innumerevoli prove prima di disturbare, ma oramai non so più dove battere la testa.

Grazie



--
Linux Registered User 397143
bebabi34
bebabi34

0
10
Livello 10

levellevellevellevellevellevellevellevellevellevel
profile home page
Skype
Venerdi 29 Giugno 2012 17:34:16

Ultima modifica di bebabi34 (Venerdi 29 Giugno 2012 17:40:34)

Re: Problema eliminazione news

sai che puoi anche evitare di visualizzare le news in home impostando una diversa sezione predefinita in config.php (tramite pannello di controllo)?

comunque, per il tuo caso specifico: versione di fn usata?

EDIT
in effetti l'impostazione di una sezione di default diversa non ha risultati perfetti (provate, provate...). bisognerà aprire un topic apposito.


print

Freely inspired to Mollio template