Ultima versione
Versione stabile:
3.1.5
 
Servizi
» Cerca
 
Cerca
Ricerca parole o frasi all’interno del sito.
 
Statistiche
Visite: 99423
 
Donazioni
Flatnuke e' software libero ed e' distribuito grautitamente. Se pensi che flatnuke ti sia stato in qualche modo di aiuto, puoi contribuire con una donazione libera:

Vuoi saperne di piu'?

 
Login





Non sei ancora registrato?
Registrati ora!
Recupera password
Choose your language:
deutsch english espa?ol fran?ais italiano portugu?s
 
Utenti
Persone on-line:
admins 0 amministratori
users 0 utenti
guests 1 ospiti
 
Netsons Ads

Forum



Benvenuto sconosciutoModifica profiloEntraAiuto 1104 utenti registrati

Navigazione:

[ Forum / Flatnuke / Le sezioni / Ho un problema di link dentro una sezione creata ]


UtenteMessaggio
francesco33
francesco33

0
10
Livello 0

levellevellevellevellevellevellevellevellevellevel
profile 
Domenica 18 Maggio 2008 06:57:29

Ultima modifica di francesco33 (Lunedi 28 Luglio 2008 11:42:58)

Ho un problema di link dentro una sezione creata

Ciao a tutti ho il seguente problema:

supponiamo che voglio creare una sezione che si chiama "animali" , quindi creo una cartella "animali" dentro "sections" .
In questa cartella "animali" creo un file "section.php" in questo file inizio a scrivere un testo bla bla bla ecc. se una di queste parole del testo voglio che sia un link al file ad esempio "cane.php" (creato in precedenza), che è dentro la cartella "animali" , mi succede che non si apre il file nella finestra CENTRALE di FN ma in una nuova finestra !!!!

ho provato tutti i tipi di link : blank , parent , elf, ecc. ecc. !!! cosa devo fare al fine che si apra dentro la finestra centrale di FN e non in una nuova finestra ?

Ciao , grazie.
marcosegato
marcosegato

0
10
Livello 10

levellevellevellevellevellevellevellevellevellevel
profile home page
Jabber Skype
Domenica 18 Maggio 2008 09:15:34

Re: Ho un problema di link dentro una sezione creata

Capitolo 7.5 della Documentazione ;)

--
Linux Registered User 265651
francesco33
francesco33

0
10
Livello 0

levellevellevellevellevellevellevellevellevellevel
profile 
Domenica 18 Maggio 2008 13:17:33

Re: Ho un problema di link dentro una sezione creata

Ti ringrazio molto, ma il mio problema non è in sezione di sezione, questo lo so fare.
Il mio problema è : mentre c'è un testo lungo , ogni tanto devo inserire dei link ad altri file gia' creati in php.
Quando metto il link a queste parole utilizzando FCK , non mi apre la pagina come vorrei nella finestra al centro di FN , ma mi apre una nuova pagina a tutto schermo e scompaiono i menu' di sx e i blocchi di dx, si vede solo la pagina che apre.
Mentre io vorrei che la aprisse al centro di FN.
Ciao, grazie, Francesco33
marcosegato
marcosegato

0
10
Livello 10

levellevellevellevellevellevellevellevellevellevel
profile home page
Jabber Skype
Domenica 18 Maggio 2008 13:54:45

Re: Ho un problema di link dentro una sezione creata

Se usi FCK allora non puoi in quanto non permette di inserire codice PHP, e questo è un pre-requisito per poter scrivere link dinamici in Flatnuke.

--
Linux Registered User 265651
rez
rez

0
10
Livello 0

levellevellevellevellevellevellevellevellevellevel
profile 
Venerdi 13 Giugno 2008 08:11:15

Re: Ho un problema di link dentro una sezione creata

Buon giorno,

io ho un problema differente. Premetto di non essere un programmatore in php. Diciamo che sto studiando. Comunque.

Ho scaricato dopo avere letto il manuale l'ultima versione di flatnuke.

Ho abilitato la section Prova (da none_prova rinominato in 03_Prova) e i link ivi contenuti non funzionano.

Ho effettuato l'installazione su XAMPP, su una macchina con ubuntu 8.04 e su un area di altervista senza riuscire a risolvere il problema.

Inutile dire che non funziona nessun tipo di link a documenti pari livello, a meno di non esplicitarli come url a mano.

In pratica l'indirizzo nella barra degli URL viene caricato, ma il documento non cambia come se la chiamata andasse a vuoto.

Per essere sicuro dell'ambiente di test ho installato il pacchetto flatnuke di ubuntu (se non erro una 2.5...) e tutto ha funzionato bene alla prima.

Qualche indicazione utile?

Buona vita
marcosegato
marcosegato

0
10
Livello 10

levellevellevellevellevellevellevellevellevellevel
profile home page
Jabber Skype
Venerdi 13 Giugno 2008 11:58:32

Re: Ho un problema di link dentro una sezione creata

Se ne è già parlato, è un problema da correggere.
Vedi post_1 e post_2
Ciao ;)

--
Linux Registered User 265651
rez
rez

0
10
Livello 0

levellevellevellevellevellevellevellevellevellevel
profile 
Lunedi 16 Giugno 2008 08:21:52

Re: Ho un problema di link dentro una sezione creata

Se ne è già parlato, è un problema da correggere.
Vedi post_1 e post_2
Ciao ;)


Grazie mille!


print

Freely inspired to Mollio template