Ultima versione
Versione stabile:
3.1.5
 
Servizi
» Cerca
 
Cerca
Ricerca parole o frasi all’interno del sito.
 
Statistiche
Visite: 195359
 
Donazioni
Flatnuke e' software libero ed e' distribuito grautitamente. Se pensi che flatnuke ti sia stato in qualche modo di aiuto, puoi contribuire con una donazione libera:

Vuoi saperne di piu'?

 
Login





Non sei ancora registrato?
Registrati ora!
Recupera password
Choose your language:
deutsch english espa?ol fran?ais italiano portugu?s
 
Utenti
Persone on-line:
admins 0 amministratori
users 0 utenti
guests 2 ospiti
 
Netsons Ads

Forum



Benvenuto sconosciutoModifica profiloEntraAiuto 1106 utenti registrati

Navigazione:

[ Forum / Flatnuke / Flatnuke dev / warning in block_calendar.php [CORRETTO] ]


UtenteMessaggio
capitainelson
capitainelson

0
10
Livello 10

levellevellevellevellevellevellevellevellevellevel
profile home page
Domenica 30 Ottobre 2011 12:33:16

Ultima modifica di capitainelson (Domenica 30 Ottobre 2011 12:39:45)

warning in block_calendar.php

Ho fatto l'upgrade del blog dalla 2.7 alla 3.0.

Il blocco Calendario mi da il warning che potete vedere all'indirizzo: http://www.nelsonweb.it/Alfpages-Fn3.png

Si risolve cambiando la stringa:

$dirnews = opendir('news');

in

$dirnews = opendir('var/news');

a rigo 52 di block_calendar.php

Penso che il problema dipenda dal fatto che il provider non supporta i symlink.

--
http://www.nelsonweb.it
marcosegato
marcosegato

0
10
Livello 10

levellevellevellevellevellevellevellevellevellevel
profile home page
Jabber Skype
Domenica 30 Ottobre 2011 14:22:41

Re: warning in block_calendar.php

Il warning è perché ci siamo dimenticati di mettere nelle istruzioni di upgrade di sovrascrivere i file presenti in: sections/none_Calendar/ :D
Grazie, lo aggiungo subito per la prossima release.

--
Linux Registered User 265651


print

Freely inspired to Mollio template